Motion compensation...
 
Notifications
Clear all

Motion compensation issue - OpenVR-MotionCompensation and OpenVR-InputEmulator (Unknown device mode 7: Device not tracking)  

  RSS

mariachi
(@michael-mariachera1-net)
Trusted Member
Joined: 2 years ago
Posts: 51
17/09/2020 9:37 pm  

After being off a while, I started my RC4 today but motion compensation did not work at all. I could select the tracker but could not set it to motion compensation. Both software tools.

The failure message was something like: Unknown device mode 7: Device not tracking.

After lots of testing I figured out, the root cause is one of the latest Steam VR betas.

Opting out from betas and automticaly re-installing of "officia" Steam VR version motion compensation worked again flawless.

So if anyone suffers the same issue, just opt out from Steam VR Betas for a while, should work.

Michael

Never loose - win or learn


Quote
Steffen
(@slaze_xe)
CEO Admin
Joined: 3 years ago
Posts: 173
18/09/2020 4:54 pm  

Hi mariachi, 

Yes the latest SteamVR update did indeed break the motion compensation. I do think the current OpenVR fork is on it's last legs as certain updates seem to break it and development seem to have halted. There's a new motion compensation software you can find here with active development: https://forum.fasetech.com/support/new-motion-compensation-ovrmc/#post-652

I will try it out next week and hopefully we will be able to use that instead.

This post was modified 1 month ago by Steffen

Steffen Hansen | CEO | FaseTech


ReplyQuote
mariachi
(@michael-mariachera1-net)
Trusted Member
Joined: 2 years ago
Posts: 51
18/09/2020 5:44 pm  

Dschadu did allready a great job, and fixed it. 👍 

Here his download link OpenVR-MotionCompensation_0_3_2

Michael

Never loose - win or learn


ReplyQuote
Share: