RC4 shaking with no usb cable connected-stuck position  

  RSS

Sete
 Sete
(@luisr)
Eminent Member Customer
Joined:10 months  ago
Posts: 30
20/08/2018 8:28 am  

Hi FT team,

 

Im trying to get the RC4 back to normal after using it less than 24hrs.

 

The issue is that as soon as you switch on the RC4, the rear motor starts to produce an erratic and small movememts even with no usb cables connected...

I have uninstall/installed the Simtools like 6 times with no success, getting even again the problem I had before with the COM ports.

In addition, the RC4 got stuck in a low pitch position, and disconnecting it using the emergency button makes no any difference..

Could be a firmware issue?

Thanks for your help.

Sete-


ReplyQuote
Sete
 Sete
(@luisr)
Eminent Member Customer
Joined:10 months  ago
Posts: 30
20/08/2018 11:28 am  

UPDATE:

Hi FT team,

 

Im trying to get the RC4 back to normal after using it less than 24hrs.

 

The issue is that as soon as you switch on the RC4, the rear motor starts to produce an erratic and small movememts even with no usb cables connected...

I have uninstall/installed the Simtools like 6 times with no success, getting even again the problem I had before with the COM ports.

In addition, the RC4 got stuck in a low pitch position, as both frony right and left motors are "stuck" losing any kind of Roll (and any other asociated ones like Heave movement or full pitch up position) and disconnecting it using the emergency button makes no any difference..

The initial or reference position once I switch-on the RC4, its in a slight low position (I guess due to non movement from the both front motors which are in a low position).

Could be a firmware issue?

Thanks for your help.

Sete-

Edited: 3 months  ago

ReplyQuote
Steffen
(@slaze_xe)
CEO Admin
Joined:11 months  ago
Posts: 126
20/08/2018 2:54 pm  

Hi Sete,

I just answered your mail. But to clarify here, i am not completely sure if it's a problem with hardware or software, i still need some more information from you. I sent you an email with the questions. Before i will conclude anything i need to take a look at the software remotely, i have sent you instructions on your mail too.

I will find a solution to your problems!

Steffen Hansen | CEO | FaseTech


Hubifliegen liked
ReplyQuote
paulchen@wdwss.de
(@paulchenwdwss-de)
New Member
Joined:5 months  ago
Posts: 3
13/10/2018 6:54 pm  

Hallo

have a similar issue, not very strong, but interested on what was the outcome

regards

HP


ReplyQuote
me@mbcarlson.org
(@membcarlson-org)
New Member
Joined:1 month  ago
Posts: 1
16/10/2018 4:39 am  

I'm having the same problem. Any resolution available?


ReplyQuote
Hubifliegen
(@hubifliegen)
New Member Customer
Joined:7 months  ago
Posts: 1
17/10/2018 11:49 am  

Hello, have the same problem with the shake and the rotation unit give it a solution would be very happy about it

Greetings Thomas


ReplyQuote
Steffen
(@slaze_xe)
CEO Admin
Joined:11 months  ago
Posts: 126
17/10/2018 4:48 pm  

Hi All,

We are seeing the issue with some of the units we just shipped and we are working on a solution. If you encounter the issue please email us on support@fasetech.com and if possible take a video of the issue. Currently we are seeing two problems, one is software related and the other is hardware. With a video we are able to determine which problem you are having. (If you have contacted us by email, disregard the above)

I will update this thread once i have news from the engineer. Unfortunately the issue seems to be quite random to it is not easy to determine the cause of it.  

Steffen Hansen | CEO | FaseTech


ReplyQuote
Share:
  
Working

Please Login or Register